Krautworker

Auftragsdetails

Dieser Auftrag ist nicht mehr öffentlich.
×
25,00 € Festpreis
  Nicht verfügbar

 

WordPress Update von V 2.5.1 bzw. PHP Anpassung…., wegen Abschaltung PHP 5.2.

Details

Update-Profi für WordPress gesucht. Aktuell läuft der Blog noch (fehlerfrei) unter 2.5.1. und dem alten PHP 5.2 – das aber bald beim Hoster abgeschaltet wird.
Die gute alte WordPress V 2.5.1 läuft aber nicht mit PHP 7.0, oder? Wenn ja, müsste nur das angepasst werden, denn die 2.5.1 reicht uns für den kleinen und alten Bloig eigentlich völlig aus.

Ansonsten sollte auf eine aktuellere WP Version geupdatet werden, die zumindest mit PHP 7.0 lauffähig ist! Es muß vorher ein Backup gemacht werden.

Hosting: 1&1, entsprechendende aktuelle DB und ab PHP Version 7.0 ist vorhanden.

Es ist ein kleines WordPress Bautagebuch-Projekt (58 Beiträge, 40 Seiten in 16 Kategorien). Template Cutline 3-Column Split., Nutzung von 6 Plugins (SEO, Google-Sitemaps, Stats, DB Manager usw.)

Einfach bei WordPress auf „Aktualisieren“ klicken, klappt natürlich nicht so einfach (traue ich mich auch nicht…!), da ja auch PHP Anpassung vorgenommen werden muß und ggfs. Plugins aktualisiert werden müssten.

Wer hat Lust, das zu übernehmen?

WordPress Update von V 2.5.1 bzw. PHP Anpassung…., wegen Abschaltung PHP 5.2.
Ø 5 Sterne
4 Bewertungen

Angebote (4)

Bitte anmelden um alle Angebote zu sehen.
Filter speichern
×
Scroll Up